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Getting Started with QGIS
QGIS will be familiar to the software you already know in some ways: There is a 
main work area, a layers palette, and a file browser. In this lesson, we’ll create 
a simple map to acquaint you with the basics of QGIS and prepare you for the 
upcoming tutorials.

Setting up QGIS
1.	 Open QGIS. You should see something like the image below. You can arrange 

the palettes any way you want; the most important ones are the File Browser 
and the Layers palette. This is how I do it:

If your screen looks like this, go up to the Project menu and select New.

Layers

File
Browser

Files needed:
Getting started.zip

https://drive.google.com/file/d/1qSh9n_cRQl_RAQNdyPNRY66-3dvd0byg/view?usp=share_link
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2.	 We’ll be spending a lot of time in QGIS, so let’s go over the interface. First 
of all, don’t worry about all of the buttons at the top—we will ignore most of 
them. There are three main areas: 

•	 The map canvas (the big empty area). This is where we’ll build our map. Just like 
the software you’re used to, you can zoom in and out using the scrolling wheel 
of your mouse (or buttons or keyboard shortcuts) and also move the image 
around with the hand tool.

•	 The file browser. This is where you will navigate around your computer to find 
the files you need.

•	 The layers palette. Here you’ll see the layers in your project and reorder them 
by clicking and dragging, just as you’re used to doing in other software.

3.	 In this Guide, I’ll refer to menu commands by the path, such as Raster > 
Analysis > Hillshade. I include screen shots of this in most cases.

4.	 There’s one more thing we need to do before we begin. Like most software, 
QGIS can be customized to work the way you want it to. There’s an important 
setting we need to check. Go to the menu at the top of the window and select 
Settings > Options. The Options window will appear. Click on the CRS tab 
and check these boxes, then click OK. Now we’re ready to add some data.

Map canvas

File 
browser

Layers
palette
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Adding data
Since our map will be created from GIS data, we need to get that data into QGIS 
first. There are several ways to do this, but one is much easier and usually the only 
way I do it. In the QGIS interface, make sure the Browser and Layer palettes are 
checked and visible. If they aren’t, go to View > Panels > to activate them.

1.	 If you haven’t already done so, download the Getting Started file and unzip 
it. 

2.	 In the Layers palette, you’ll see a 
folder with a slash. This is your 
computer’s primary drive. Click 
the little triangle to open it.

3.	 You’ll see a file structure. Yours 
will look different from mine, but 
you will use this to navigate 
around your computer to find the 
data files you’ve downloaded.

4.	 Here I’ve opened the QGIS Getting 
Started folder to show several 
folders inside. I’ve opened the 
ne_50m_admin_0_countries folder 
by clicking the little triangle.

5.	 You can see several files here, but 
only one that ends in .shp. This is a 
shapefile; one of the most common GIS 
data formats. We’ll be working mostly 
with shapefiles; most of the maps I 
create are made up entirely of them. 
Shapefiles contain vector data—borders, 
cities, roads—the kind of information 
most maps need to show.

6.	Now that we have our data ready, we 
can start using it to build a map. We’ll 
start by adding the country borders 
file (ne_50m_admin_0_countries.shp).  

Click on this file in the Browser window and drag it onto the map canvas (the 
main window). You’ll see something like this (see next page):
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7.	 Congratulations—you just created your first GIS map. That wasn’t scary, was 
it? There are other ways to get data into your map, but dragging the layers 
onto the map canvas is quick and easy; unless you need to do something 
advanced, it’s the best way to do it. You can also drag them into the Layers 
palette if you prefer.

QGIS assigns a random color to the map. Don’t worry about that; we’ll 
change the color later.

8.	 You’ll also notice the new layer in the Layers palette. This works just like 
layers in other graphic software; you can turn the layer on or off by using 
the checkbox. You can also rearrange the order of layers by clicking and 
dragging them. If you want to delete a layer, click on it once to select it and 
click on the Remove Layer/Group icon (the last one on the right just above 
the layer list). 

The borders layer is polygon data. Polygons in QGIS work just like closed 
paths in Illustrator—they have a stroke and fill. Before we proceed, let’s 
rename the layer to something easier to understand. Right-click on the layer 
in the Layers palette and select Rename Layer, then type the new name. I’ll 
call it Country borders.

9.	 Let’s add another layer to show cities. Open the ne_50m_populated_places_
simple folder and drag the shapefile onto the map canvas. Here’s what we 
see:
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Now we have cities on the map. If you zoom in, you can see them more 
clearly:

You see the cities because the new layer is above the first layer. If you move 
the world borders layer above the cities layer, the cities will disappear. This 
is just like what you’d expect in other graphic software. Rename this layer 
Cities.

Now that our data is in place, we’ll change our map’s appearance.
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Styling the map
Now we’ll change the map’s appearance. That pink color I’ve got is pretty ugly (you 
probably have another equally ugly color), so I want to change it. I’d also like to 
change the symbol for the cities. We’ll use the Layer Properties feature to do this.

1.	 We’ll work on the country borders layer first. Double-click on the layer name 
to open the Layer Properties window. On the left side you’ll see some tabs. 
These control different aspects of your map. We’ll only be using two of 
these: Symbology and Labels. Click on the Symbology tab and you’ll see this:

Symbology is where we control the visual appearance of the layer. The initial screen 
shown above contains some quick options, including some presets. To try one of 
these, click on it and click on the Apply button. This changes the map but keeps the 
Properties window open. 

I don’t like any of the 
presets, so I’ll set the color 
manually. If you click 
anywhere on the Color bar, 
a color picker will appear.

You have a choice of color 
pickers; you can also enter 
RBG values or a hex code. 
Pick a color you like, then 
click OK. I chose a light 
yellow (see next page):
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2.	 You can also control the stroke color and width of objects. To do this, open 
the Layer Properties window. At the top, click on Simple Fill and some 
options will appear.

3.	 Now you can control the stroke and fill of the layer separately. I’ll change 
the stroke color to a medium brown and increase the stroke weight (see next 
page):



Designer’s Guide to Creating Great Maps Getting Started with QGIS   ▶   Styling the map         78

4.	 Looks good. Now we’ll turn to the cities. When I zoom out, the cities look too 
big; I’d like to make them smaller and a different color. 

5.	 Double-click on the cities layer to open the Layer Properties window (if it’s 
not still open from the last step).

The cities are point data. Like polygons, they can have a fill and stroke. You 
can see some presets here; each of these can be customized. Try a few of 
them and click Apply to see how they look.
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6.	 To access more controls (including separate stroke and fill controls), click on 
Simple Marker at the top and you’ll see this window:

Here you can control all aspects of the marker’s appearance. I chose the 
small black dot and set the size at 1.5 mm:
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7.	 Now we can add labels to our cities. Double-click on the city layer to open 
the Layer Properties window (unless it’s already open) and select the Labels 
tab. At the top of the window, click on No Labels and select Single Labels. 
You’ll see this:

8.	 Here we can control the appearance of our labels, but before we can do that, 
we need to tell QGIS which field in our data contains the country names. Pull 
down the menu for the Value field and you’ll see the different categories we 
can choose from. These categories are called attributes, and we’ll talk more 
about them later. For this data set, the data category we want is called NAME. 
Select that and click Apply, and you’ll see this:
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Every city is now labeled, but it looks pretty busy. Zoom in and see what 
happens:

Each time you zoom in, the labels look smaller. What’s going on here? QGIS 
automatically sizes the labels to fit the view of the map you’re currently 
using. We’ll talk more about this in the next step.

There’s a lot more we can do in QGIS to improve the appearance of our map, 
but for now we’ll consider this one finished. Next, we’ll export it from QGIS 
so we can open it in Illustrator.



Designer’s Guide to Creating Great Maps Getting Started with QGIS   ▶   Exporting to Illustrator         82

Exporting to Illustrator
Now that we’re done with the QGIS steps, we can move our map into Illustrator 
(or some other vector software) to add some finishing touches. QGIS can export 
maps in several different formats, but we’ll use SVG (see the Exporting chapter for a 
complete discussion of this topic).

Exporting as an SVG
1.	 While you’re still in the main map window, make sure to turn on all of the 

layers you want to export. You can export the entire map or just part of it. 
Whatever is visible on the map canvas will be what gets exported. To show 
the entire map, either zoom in or out so the entire map is visible, or click on 
the biggest layer (usually the area boundary layer) and go to View > Zoom to 
Layer. For this exercise, I’ll zoom in to Europe.

2.	 Go to Project > New Print Layout. A box will appear; enter a name and click 
OK. The Print Layout window will appear.
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3.	 Click on the Add Map button (the red arrow in the image above) and draw a 
box on the canvas area. By default, QGIS draws the area that’s within the 
visible area of the regular map canvas. That’s why only Europe is shown 
here. You can also zoom in or out or move the map around when it’s on the 
Print Layout canvas, but it’s easier just to set the regular map canvas view to 
what you want before going to the export stage.

4.	 Go to Layout > Export as SVG. The SVG Export Options box will appear. Check 
boxes 1, 2 and 4 (the Export RDF one doesn’t matter). For the Text export 
setting, QGIS gives you a choice for exporting labels: export them as outlines 
(so you can’t edit them in Illustrator), or export them as text objects. 
Assuming that you might want to edit any labels in Illustrator, choose Always 
Export Text as Text Objects.

5.	 Click Save. It will take 
a few moments to 
process the file, and 
QGIS will show a notice 
when it’s done. Save 
your file and quit QGIS. 
Now you’re ready to 
move to Illustrator.
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Working in Illustrator
1.	 Open the SVG file using Illustrator. Before you do anything else, save it in 

Illustrator format.

2.	 Open the Layers palette and open Layer 1 by clicking on the little triangle. 
Widen the palette enough to see the layer names. There are two layers at 
the bottom: Background and Page. These are both empty, but leave them for 
now. 

3.	 You’ll see some bounding boxes around the map. These just get in the way, 
so we’ll delete them. Important: Use the Direct Selection tool for this ( just 
click in a blank area); if you use the regular Selection tool, you’ll delete parts 
of the map. You’ll also notice that the two empty layers are now gone.

4.	 I’ll rename the layers now to Labels, Cities, and Borders. This lets me reduce 
the width of the Layers palette.
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5.	 Now we can do whatever we want 
to the map. The main thing I’ll do is 
add oceans. First, I’ll add a layer and 
name it Ocean, then move it to the 
bottom of the layer stack.

6.	 Click once on the Oceans layer and 
use the rectangle tool to draw a box 
around the map, then give the box a 
blue fill with no stroke:

7.	 There’s one more thing to do: add a layer mask to clip off the edges of the 
map. Click on the Layer 1 layer to select it, then draw a box around the map 
where you want to crop it (I’ll use the area I just colored). Give this box a fill 
and stroke of None. Select All, then go to Object > Clipping Mask > Make, and 
you should see this:

8.	 I could do some more with 
this map, but I’ll call this one 
done for now. We’ll do some 
more advanced styling in later 
tutorials. For now, you should 
understand the basics of 
creating a map in QGIS, adding 
data, exporting the map, and 
working with it in Illustrator.

•	Note: If the clipping mask 
doesn’t work, click on the 
flyout menu for the Layers 
panel and select Flatten 
Artwork, then apply the 
clipping mask.


